Icon für USB Stick wird nicht korrekt angezeigt

Aktuelle Version: 12.21 (22.06.2020)
Alles zum Thema Directory Opus
Antworten
abr
Berater
Beiträge: 634
Registriert: 10. Apr 2007 02:50
Betriebssystem: Win 10 Home 64bit

Icon für USB Stick wird nicht korrekt angezeigt

Beitrag von abr »

Hallo! wie schon im Topic erwähnt, wird das Icon vom Stick fehlerhaft angezeigt, ein Neustart brachte leider auch nichts. Ich hoffe, daß dieser Bug in der neuen Version behoben sein wird.
Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2001
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
DOpus Version: 12.xx + Betas
Edition: Pro
Kontaktdaten:

Beitrag von Nobmen »

welches topic und fehlerhaftes icon? (externes Gerät ist doch da = standard!)
normaler oder u3 usb stick (mp3 player)
Bild
abr
Berater
Beiträge: 634
Registriert: 10. Apr 2007 02:50
Betriebssystem: Win 10 Home 64bit

Beitrag von abr »

Nobmen hat geschrieben:welches topic und fehlerhaftes icon? (externes Gerät ist doch da = standard!)
_lauf_1.jpg[/img]
Hallo, ich bezog mich darauf, daß ich das Problem schon im Topic erwähnt habe, also den falsch dargestellten Button.
Hier ein Bild:
http://img74.imageshack.us/img74/8366/d ... tonqs9.jpg

Der falsche Button ist Laufwerk N:.
Wirklich schlimm ist das natürlich nicht, aber wenn ihr ne Abhilfe wisst, bitte ich euch es mitzuteilen.
Edit: beim Stick handelt es sich um einen normalen USB Stick.
Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2001
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
DOpus Version: 12.xx + Betas
Edition: Pro
Kontaktdaten:

Beitrag von Nobmen »

infos:
http://www.haage-partner.de/forum/viewtopic.php?t=1168
trifft das unterste zu?

lösche mal die datei drives.dop im buttons verzeichniss
beende dopus komplett (taskmanager) und starte das programm neu

sind mal so programme wie tuneup und ähnliche benutzt worden
desktop noch orginal oder verändert mit zusatzprogrammen
abr
Berater
Beiträge: 634
Registriert: 10. Apr 2007 02:50
Betriebssystem: Win 10 Home 64bit

Beitrag von abr »

Nobmen hat geschrieben:infos:
http://www.haage-partner.de/forum/viewtopic.php?t=1168
trifft das unterste zu?

sind mal so programme wie tuneup und ähnliche benutzt worden
desktop noch orginal oder verändert mit zusatzprogrammen
naja, ich benutze zwar bblean als Desktopersatz, das ist ja was ähnliches wie Fluxbox bzw. Blackbox, aber ob es daran liegt bezweifel ich eher. Es ist auch nicht als Shellersatz in der Registry eingetragen, sondern läuft per Link in Autostart. Es war auch vorher keine spezielle Grafikmodifikation ala Vista Transformation Pack installiert.
Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2001
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
DOpus Version: 12.xx + Betas
Edition: Pro
Kontaktdaten:

Beitrag von Nobmen »

warst zu schnell, es fehlt was im zitat!
achtung, datei möglicherweise öfters vorhanden
abr
Berater
Beiträge: 634
Registriert: 10. Apr 2007 02:50
Betriebssystem: Win 10 Home 64bit

Problem gelöst!

Beitrag von abr »

Nobmen hat geschrieben:warst zu schnell, es fehlt was im zitat!
oops. Aber das Problem ist jetzt gelöst, einer Idee folgend habe ich eben auf dem Administratoraccount das Laufwerk des Sticks geändert, & bei jedem anderen eingestellten Laufwerk {also, außer N:} wird auch das korrekte Icon für den Stick angezeigt. ich hab jetzt gleich einen etwas höheren LW-Buchstaben gewählt, weil sich da auch beispielsweise Truekryptlaufwerke zwischendrängeln können.

Ich könnte mir übrigens jetzt vorstellen, daß nach einem Neustart mit dem neuen LW-Buchstaben auch wieder das korrekte Icon auf N:, sofern man es neu einstellte, auftauchen würde. Vielleicht teste ich das mal.
Antworten