Problem mit Faxversand aus Word etc.

Antworten
Marcel

Problem mit Faxversand aus Word etc.

Beitrag von Marcel » 27. Jun 2006 10:57

Hallo,

ich habe LS installiert. Lief auch völlig reibungslos. Leider erhalten ich beim Versandversuch eines Faxes immer die Fehlermeldung:

"Programm kann nicht zum Senden der Faxe gestartet werden. Fax wird als Datei in C:\ usw. usw. "

Dr SMTP-Server ist aktiviert und auch die Capitreiber der ISDN-Karte sind vorhanden.

Bitte um Hilfe. Danke.

Marcel

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 28. Jun 2006 11:03

Je nach Dokumentenart, die man verschicken möchte, muss die entsprechende Anwendung auf dem LS-Server installiert sein. Für den Versand von Word-Dateien wird daher Word benötigt usw.

Marcel

Beitrag von Marcel » 28. Jun 2006 18:10

Da ich Dokumente aus Word verschicken möchte ist Word selbstverständlich auf diesem Rechner installiert.

Trotz alle bekomme ich immer diese Fehlermeldung. Muss für den Versand noch irgendetwas in Outlook eingestellt werden? Seit der deinstallation des SendFax meldet Outlook immer das diese Erweiterung fehlen würde.

Marcel

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 28. Jun 2006 19:48

Word muss auf dem "Server" installiert sein, nicht nur auf dem Client! Möglicherweise ist das bei Ihnen nicht der Fall.

Marcel

Beitrag von Marcel » 29. Jun 2006 13:32

Server und Client sind in diesem Fall die selbe Maschine. Trotz allem ist auf allen Rechner Word installiert.

Marcel

Marcel

Beitrag von Marcel » 3. Jul 2006 09:45

Gibt es noch einen Lösungsvorschlag? :roll:

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 3. Jul 2006 15:34

Als erstes bitte die Faxfähigkeit mit dem Webmail-Client testen. Also einfach Webmail aktivieren und aufrufen und eine einfache Mail ohne Anhang faxen. Damit wird erst einmal sichergestellt, das das von der Hardware und Einrichtung her - richtig installiert wurde.

Wenn hier ein Fehler auftritt, dann ist die Faxfunktion bzw. die Hardware nicht richtig eingerichtet.

Danach bitte ein Word-Dokument mit Webmail faxen. Das wäre der zweite Test.

Wenn jetzt erst der Fehler auftritt, dann liegt es wahrscheinlich daran, das Word nicht richtig auf dem Server arbeitet.

Wenn beide Tests funktionieren, dann liegt es an der Übertragung vom Client an den Server.

Das seltsame ist, dass ich diese Fehlermeldung nicht in der LAN SUITE finden kann. Ist das die wörtliche Wiedergabe? Bitte schicken Sie mir doch einmal einen Screenshot an den Support.

Marcel

Beitrag von Marcel » 10. Jul 2006 12:48

Jetzt klappt es. Ich habe mal den englischen SendFax-Client installiert und mit dem geht es. Warum auch immer.

Marcel

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 10. Jul 2006 18:09

Danke für die Information. Das hilft sicherlich auch dem ein oder anderen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste