Probleme mit PHP 4.4.2 unter 602 LAN SUITE

Antworten
TheExpert
Beiträge: 6
Registriert: 18. Jan 2006 13:53

Probleme mit PHP 4.4.2 unter 602 LAN SUITE

Beitrag von TheExpert » 13. Mär 2006 09:43

Hallo zusammen,

da mir die Webmail-Oberfläche von LAN SUITE nur unzureichenden Komfort bietet, habe ich auf dem gleichen Server den hMailServer (Freeware für IMAP) und die Weboberfläche SquirrelMail installiert. Letztere ist in PHP programmiert und die LAN SUITE ist der Webserver für diese Anwendung. PHP ist richtig installiert und funktioniert mit anderen PHP-Anwendungen fehlerfrei.

SquirrelMail zeigt mir alle Mails in den Ordnern, aber sobald ich eine neue Mail erstellen oder andere Funktionen starten möchte, erzeugt der Webserver falsche URL-Pfade, die dafür sorgen, dass die Funktionen nicht ausgeführt werden können: Die URL-Pfade werden z. T. verdoppelt, d. h. wie folgt umgesetzt

Code: Alles auswählen

http://<server>/squirrelmail/srs/src/...
oder

Code: Alles auswählen

http://<server>/squirrelmail/plugins/<plugin name>/plugins/<plugin
> name>/...
.

Ich habe SquirrelMail auch auf einem Linux-System mit Apache getestet. Dort tritt dieses Problem nicht auf. Bei SquirrelMail konnte ich bisher noch keine Lösung finden und inzwischen vermute ich auch den Fehler in der Verbindung PHP 4.4.2 mit 602 LAN SUITE.

Kann mir hier jemand weiterhelfen?

Danke und Gruß

TheExpert

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 13. Mär 2006 22:00

Ich habe bisher wenig mit dem Webserver der LS gearbeitet, doch dabei keine Problem gehabt und auch bisher keine solche Fehlermeldung von Kunden erhalten. LS verwendet den Webserver ja auch umfangreich selbst für die Darstellung des Webinterfaces und auch hier läuft alles einwandfrei.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste