Seite 1 von 1

BUG

Verfasst: 27. Jul 2005 11:35
von Thor
Ich nutze die Windows Version 5.0.2.3 PRO und mir ist folgender
BUG aufgefallen.

So bin ich vorgegangen:

* Neues Dokument erstellt. Keine Ränder, keine Spalten.
* In der oberen Hälfte ein Rechteck erstellt, dass dann mit
roter Farbe gefüllt, Linienbreite 4cm, schwarz.
* Nun einen Text eingefügt wobei der BUG aufgetreten ist.

Bin in dass mit rot gefüllte Rechteck gegangen und wollte
nun einen Text schreiben. Sprich es hätte schwarze Schrift
auf roten Hintergrund sein müssen, doch dort wo ich geschrieben
habe, war der Hintergrund auf einmal weiß.

Verfasst: 8. Aug 2005 22:40
von Maverik
Bei der Amigaversion hab ich das auch schon mal gehabt, der Ausdruck war aber tadellos in Ordnung, genau wie er sollte.

Re: BUG

Verfasst: 9. Aug 2005 13:59
von Michael.Merkel
Thor hat geschrieben:Bin in dass mit rot gefüllte Rechteck gegangen und wollte nun einen Text schreiben. Sprich es hätte schwarze Schrift
auf roten Hintergrund sein müssen, doch dort wo ich geschrieben
habe, war der Hintergrund auf einmal weiß.
war nach einem refresh der hintergrund immer noch weiß? wenn nicht -> das ist halt (leider) so... dafür ist extra ein refresh script auf F10 gelegt.

byebye...

Re: BUG

Verfasst: 9. Aug 2005 21:44
von Thor
Michael.Merkel hat geschrieben:
Thor hat geschrieben:Bin in dass mit rot gefüllte Rechteck gegangen und wollte nun einen Text schreiben. Sprich es hätte schwarze Schrift
auf roten Hintergrund sein müssen, doch dort wo ich geschrieben
habe, war der Hintergrund auf einmal weiß.
war nach einem refresh der hintergrund immer noch weiß? wenn nicht -> das ist halt (leider) so... dafür ist extra ein refresh script auf F10 gelegt.

byebye...
Werde ich mal testen! Kannte die Funktion bis dato nicht. Danke