DOpus sehr träge auf dem System & Bildartefakte

Aktuelle Version: 12.15 (12.06.2019)
Alles zum Thema Directory Opus
Antworten
Maui
Beiträge: 48
Registriert: 7. Mär 2019 19:37
Betriebssystem: Windows 10 Pro
Produkt: Opus 12
Version DOpus: Pro

DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Maui » 8. Mär 2019 06:19

Guten Morgen,
mir ist aufgefallen, das DOpus auf meinem System sehr träge auf meinem System ist.
Das scrollen der Dateilisten mit 18.806 Datensätzen reagiert kaum und sehr träge wenn ich mit dem Scrollrad der Maus arbeite. Auch den Scrollbalken am Fensterrand arbeitet nicht wie gewohnt.
Die Darstellung ist beim scrollen auch zerrissen, so das ich keine Datensätze anwählen kann!
Eine korrekte Darstellung erhalte ich erst wieder wenn ich das Fenster von DOpus kelin ziehen und dann wieder größer mache.
Betroffen ist nur DOpus auf meinem System???
Mein System ist ein Intel i7-8700k mit 16 GB RAM Grafikkarte GeForce GTX 980 Ti mit Windows 10 Pro 64Bit

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 1991
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Nobmen » 8. Mär 2019 12:50

ist der grafiktreiber auf den letzten stand? (z.z. 419.35)
(meist ist der zusatz geforce experience der übeltäter, also mal ohne testen, bzw. ohne diesen mit installieren = nicht automatisch nehmen)
steht physx in der einstellung auf der gpu? (nicht auf automatisch entscheiden lassen)
welche auflösung und dpi (%) wird auf was für einen bildschirm (xx") verwendet.

Maui
Beiträge: 48
Registriert: 7. Mär 2019 19:37
Betriebssystem: Windows 10 Pro
Produkt: Opus 12
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Maui » 8. Mär 2019 15:06

Vielen Dank für die Antwort.
Der Treiber war von Februar, also die vorletzte Version. Die aktuelle 413.35 wird gerade installiert.
Geforce Experience habe ich nicht installiert, vorher auch nicht.
PhysX-Einstellung steht nun auch GeForce GTX 980 Ti.
Die Bildschirmauflösung beträgt 3840 x 2160 Pixel, Größe von Text, Apps u.a 150% (empfohlen)

Melde mich, auf jeden Fall zurück ob es geklappt hat oder nicht.
Danke

Maui
Beiträge: 48
Registriert: 7. Mär 2019 19:37
Betriebssystem: Windows 10 Pro
Produkt: Opus 12
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Maui » 13. Mär 2019 12:15

Fazit nach ein paar Tagen mit Directory Opus.
Die Bildartefakte habe sich scheinbar nach dem installieren des neun Treibers erledigt.

Allerdings ist mein System seit der Installation von DO mehr als träge.
Das laden von DO lauert nach dem anklicken des icons 30 bis 60 Sekunden.
Das System ist auf einem NVM.e laufwerk installiert und sollte sofortig reagieren.
Es ist weder eine CAD oder eine umfangreiche 3D Animationssoftware! Nur ein Dateinmanager.
Auch andere Programme sind beim Programmstart in Mitleidenschaft gezogen, was vor der Installation von DO definitiv nicht war!?!??!

Warum ist es so träge?

Benutzeravatar
tbone
Berater
Beiträge: 552
Registriert: 22. Nov 2014 21:16
Betriebssystem: 7*64
Produkt: aktuelle Beta-Version
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von tbone » 13. Mär 2019 13:05

Mein DO ist seit einigen Wochen auch sehr träge.

Ich habe leider noch keine Gelegenheit gehabt das zu untersuchen, am Scripting liegt es nicht, das habe ich schonmal testweise deaktiviert.

Die Tage habe ich versucht ein paar Fotos zu sortieren und es war eine Qual, Folder wechseln dauert stellenweise mehrere Sekunden. Wie gesagt, nähere Untersuchungen diesbezüglich konnte ich noch nicht durchführen. Andere Programme sind bei mir aber nicht langsamer und ich lebe auf Windows7, das ist unterschiedlich zu Deiner Beschreibung, aber vll leiden wir ja doch irgendwie unter der gleichen Problematik.

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 1991
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Nobmen » 13. Mär 2019 13:19

erstmal zur info:
bei der installation von dopus werden keinerlei sachen in windows verändert.
in die registrie werden auch, wie sonst üblich, keine einträge vorgenommen.

das problem wird vermutlich zur zeit eine oder mehrere kbxxxxxx sein
(wurden für alle noch aktuellen windowsversionen geändert).
seit vorletzten microsoft patch (02.19) gab es beschwerden mit diversen programmen
über das langsame ausführen oder seltsames verhalten.
dies sollte aber mit dem gestrigen patchday (03.19) geändert worden sein.

wird bei euch das automatische starten mit windows ausgeführt?
(mal ausschalten oder prüfen ob die reihenfolge in autostart noch stimmt)
ein lister sollte innerhalb (bei mehr als 4 laufwerken) von 5 sec erscheinen.

Benutzeravatar
Kundal
Moderator
Beiträge: 1271
Registriert: 20. Apr 2010 21:26
Betriebssystem: Win7 & Win 10 Pro 64 bit
Produkt: DOpus 12 x64 - Letzte Betaversion
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Kundal » 13. Mär 2019 13:52

Sorge mal dafür, dass beim Start von DOpus nur lokale Ordner mit wenigen Dateien angezeigt werden. Geht der Start dann schneller?
Insbesondere das Laden von Netzlaufwerken kann den Start verzögern. Auch Sammlungen, in denen Dateien auf Netzlaufwerken enthalten sind kommen wohl in Frage. Es gibt zwei weitere Einstellungen für Netzlaufwerke, die du testen kannst:
Einstellungen=>Voreinstellungen=>Ordnerstruktur=>Optionen->Automatisches Expandieren bis zum aktuellen Ordner->Nur Inhalte von lokalen Laufwerken und Einstellungen=>Voreinstellungen=>Ordner=>Auto-Laden->Netzwerk-Laufwerke->Laden verhindern
Manchmal sind Virenscanner, evtl. auch Mediacodecs, die den Inhalt der angezeigten Ordner inspizieren schuld. Ordner mit vielen Dateien und Spalten, in denen Metadaten angezeigt werden und die Ordnergrößenberechnung brauchen evtl. auch viel Zeit.

Wird DOpus beim Systemstart geladen? dopus.exe und dopusrt.exe laufen dann im Hintergrund, was das Öffnen von Listern beschleunigt (Einstellungen=>Voreinstellungen=>Start von Opus=>Autostart->Directory Opus beim Systemstart automatisch starten und ...->Keinen Lister öffnen).

Benutzeravatar
Kundal
Moderator
Beiträge: 1271
Registriert: 20. Apr 2010 21:26
Betriebssystem: Win7 & Win 10 Pro 64 bit
Produkt: DOpus 12 x64 - Letzte Betaversion
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Kundal » 13. Mär 2019 13:58

Zu erwähnen wäre vielleicht auch noch, dass dopus.exe keinesfalls als Administrator ausgeführt werden darf, weil das verschiedenste Probleme auslösen kann. Überprüfung: Rechtsklick auf dopus.exe im Installationsordner=>Eigenschaften=>Kompatibilität->Programm als Administrator ausführen muss deaktiviert sein.

Maui
Beiträge: 48
Registriert: 7. Mär 2019 19:37
Betriebssystem: Windows 10 Pro
Produkt: Opus 12
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Maui » 13. Mär 2019 14:29

Vielen Dank für die Info,
habe alle Parameter überprüft und diese waren auch so eingestellt, wie beschrieben.
Beim Starten von DO wird nicht auf Netzlaufwerke zugegriffen, sondern zeigen Verzeichnisse der internen WD Black Festplatte.
Hauptsächlich arbeite ich auf der lokalen Festplatte.
Wenn ich auf Netzlaufwerke zugreife geschieht das nie über Laufwerksbuchstaben, ich nutze immer UNC Pfade.

In der Regel erhalte ich bei meinem System direkt nach einem Klick auf ein Icon eine sofortige Reaktion.
Wann sich das geändert hat kann ich nicht sagen, ist mir verstärkt bei DO aufgefallen.
Der Rechner wird über Norton Security geschützt und war von Anfang an auf dem Rechner im Einsatz.
Ich kann mir nicht vorstellen das Norton das Problem macht, da der Rechner mit Norton auch super schnell war.

Falls ich das Problem bis Freitag nicht finde, werde ich das letzte System Image wieder herstellen.

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 1991
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Nobmen » 13. Mär 2019 17:27

nach etwa stöbern (5 minuten) wurde ein eintrag von ms gefunden der darum bittet
das hier zu machen. (normalerweise schaue ich danach nicht, hatte diesmal aber anderen grund dafür)
https://support.norton.com/sp/de/de/hom ... file_de_de
die seite wurde am 25.02.2019 von hersteller norton aktualliesiert!
scheinen doch die probleme mit der verzörgerten anzeige zu sein die man damit dann beseitigt?

Maui
Beiträge: 48
Registriert: 7. Mär 2019 19:37
Betriebssystem: Windows 10 Pro
Produkt: Opus 12
Version DOpus: Pro

Re: DOpus sehr träge auf dem System & Bildartefakte

Beitrag von Maui » 24. Mär 2019 21:09

Jeder schiebt auf den anderen?!?
Ich habe mit dem Norton Support gesprochen und die haben mir mitgeteilt, das Norton mittlerweile sehr Ressourcen schonend arbeitet und diese derartigen Verzögerungen nicht an Norton liegen kann.
Es wurde mir angeboten über ein Login nach dem Problem zu suchen.

Allerdings kam es nie dazu weil das Windows Betriebssystem sich selbst zurückgesetzt hat.
Vorübergehend hatte ich die Systemplatte NVMe Laufwerk durch ein anderes mit anderem Betriebssystem ausgetauscht um arbeiten aus zu führen.
Nachdem ich das Windows Laufwerk wieder angeschlossen hatte wurde das Windows Betreibssystem zurückgesetzt und alles war weg.
Ich musste eine Neuinstallation durchführen und alle einstellungen, Apps usw. neu einrichten.
Jetzt habe ich ein System-Image von dem ich alles wieder herstellen kann.
Das System läuft also aktuell einwandfrei und schnell. Fragt sich nur wie lange? :)

Antworten