Vorgang "Jetzt starten" funktioniert nicht mehr

Aktuelle Version: 12.7 (23.11.2017)
Alles zum Thema Directory Opus
Antworten
RaJo
Beiträge: 7
Registriert: 14. Jul 2011 15:26
Betriebssystem: Win 10 Home 64bit
Produkt: DOpus 11.19
Version DOpus: Pro

Vorgang "Jetzt starten" funktioniert nicht mehr

Beitrag von RaJo » 5. Sep 2014 17:38

Hallo,

seit dem letzten Update auf die V11.5 funktioniert bei mir der Vorgang "Jetzt starten" nicht mehr.
Ich will mehrere Vorgänge ausführen von einem Lister in einen anderen (Kopieren oder Verschieben).
Es kommt dann ja die Abfrage, dass der Vorgang in die Warteschlange gelegt wird.
Ferner gibt es den Button "Jetzt starten". Bisher hat der funktioniert; nun aber nicht mehr.
Die Aktion wird immer in die Warteschlange gelegt.
Ist das bei euch auch so? Grundsätzlicher Bug?

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2827
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Vorgang "Jetzt starten" funktioniert nicht mehr

Beitrag von Nobmen » 7. Sep 2014 16:49

versuche die aktuelle 11.6
es gab haufenweise änderungen zu diesen bezug!

Benutzeravatar
Kundal
Moderator
Beiträge: 1341
Registriert: 20. Apr 2010 21:26
Betriebssystem: Win7 & Win 10 Pro 64 bit
Produkt: DOpus 12 x64 - Letzte Betaversion
Version DOpus: Pro

Re: Vorgang "Jetzt starten" funktioniert nicht mehr

Beitrag von Kundal » 21. Sep 2014 01:13

Das war ein Bug, der in der Version 11.7 gefixt wurde.
Fixed problem with the Run Now option when a copy job is queued.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste