Probleme mit Transferraten und DOpus 11

Aktuelle Version: 12.7 (23.11.2017)
Alles zum Thema Directory Opus
Antworten
koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 4. Sep 2014 21:54

Da mir die Kopiergeschwindigkeit mit DOpus ziemlich langsam vorkam habe ich mal paar Test mit folgenden Ergebnissen gemacht:

Transferraten mit DOpus 11.5
vom NAS lesen: 45MB/s
auf NAS schreiben: 45MB/s
vom Notebook lesen: 40MB/s
auf Notebook schreiben: 44MB/s

Mit dem Windowsexplorer sieht es ganz anders aus:
vom NAS lesen: 80MB/s
auf NAS schreiben: 60MB/s
vom Notebook lesen: 111MB/s
auf Notebook schreiben: 111MB/s

Getestet mit einer 4,4GB großen Datei.

Woran könnte es nun liegen? Da ich alle Daten auf meinem NAS habe ist es schon ziemlich ärgerlich dass DOpus es soweit ausbremst.

Gruß

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von Nobmen » 5. Sep 2014 10:19

dopus 11.6 ist aktuelle
mal die übertragungszeiten verglichen?
über dieses thema wird schon jahrelang diskutiert warum andere mb/s werte angezeigt werden.
die zeiten sind aber meistens identisch!
nur manchmal gibt es aufgrund der firmware von einigen der externen geräte probleme.
auch der "copy buffer size" wert in den einstellungen hat hier auswirkungen.

koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 7. Sep 2014 15:59

Habe ein Update auf 11.6 durchgeführt und einen weiteren Test mit einer 3998MB großen Datei gemacht:
DOpus: 1m40s ~40MB/s
Explorer: 55s ~72MB/s
Also muss es an DOpus liegen! Ist ja schon ein deutlicher Leistungsverlust, warum auch immer:O

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von Nobmen » 7. Sep 2014 16:54

hersteller (qnap hat hierbei öfters probleme) und firmwareangabe von nas?
ist der erwähnte sizewert mal verändert worden?

koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 7. Sep 2014 17:29

Habe jetzt mal die copy_buffer_size von 64kb auf 1000kb erhöht. Das Kopieren hat nun 1m30s gedauert ~44MBs. Etwas schneller aber immer noch deutlich langsamer als der Windows Explorer.
NAS ist ein Synology DS213j mit aktueller Firmware.

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von Nobmen » 7. Sep 2014 22:28

immer wieder der gleiche ärger mit diesem hersteller!
http://www.haage-partner.de/forum/viewt ... =41&t=4113

koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 8. Sep 2014 06:39

OK, lassen wir das NAS mal raus und kopieren Notebook zu PC, dann wird es noch deutlicher wie schon im ersten Post beschrieben (SSD auf SSD):

Transferraten mit DOpus 11.5:
vom Notebook lesen: 40MB/s
auf Notebook schreiben: 44MB/s
Transferraten mit Windows Explorer:
vom Notebook lesen: 111MB/s
auf Notebook schreiben: 111MB/s

Gerne kann ich den Test mit DOpus 11.6 und copy_buffer_size=1000 noch mal machen und die Zeit stoppen.

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von Nobmen » 8. Sep 2014 11:13

zu synology:
http://resource.dopus.com/viewtopic.php ... 7&p=124074
ein derzeitiges problem mit synology wurde nicht gefunden.
hier sollte man sich direkt nochmal an gp wenden!

wie sind die beiden geräte über was beim kopieren verbunden?

bei verwendung von ssd wurden bei mir identische werte geliefert, während bei verwendung von festplatten, bzw. usb-stick die sache etwas anderes aussieht.
dies ist, wie selbst festgestellt, wirklich von controller und seiner firmware abhängig.

koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 8. Sep 2014 22:26

Angebunden ist alles über ein 1GBit Switch. Aber an der Hardware kann es ja eigentlich nicht liegen wenn der Windows Explorer eine Transferrate von über 100MB/s schafft. Morgen müsste ich es schaffen noch mal einen Test zu machen. Den englischen Threat lese ich mir dann morgen mal in Ruhe durch:)

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von Nobmen » 16. Sep 2014 13:40

mal mit 11.7 prüfen

koptrop
Beiträge: 6
Registriert: 4. Sep 2014 21:46
Betriebssystem: Win8.1 64
Produkt: DOpus 11.5
Version DOpus: Pro

Re: Probleme mit Transferraten und DOpus 11

Beitrag von koptrop » 18. Sep 2014 14:12

Habe nun noch Mal paar Kopiertests mit Windowsexplorer, TotalCommander sowie DOpus gemacht.
Beim kopieren einer 3,9GB großen Datei vom NAS auf meinem PC haben sich folgende Zeiten ergeben:

Windows Explorer 39s
Total Commander 38s
DOpus 75s

Selbe Datei, jedoch vom NAS auf Notebook (per Ethernetkabel) mit SSD:
Windows Explorer 40s
DOpus 80-120s (je nach eingestellter Buffergröße)

Somit ist es für mich klar dass das Problem bei DOpus liegen muss oder sehe ich das falsch? NAS, Netzwerk sowie PC geben die Transferrate laut WinExplorer sowie TotalCommander her.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast