FTP-Zugangsdaten werden nicht gespeichert

Aktuelle Version: 12.7 (23.11.2017)
Alles zum Thema Directory Opus
Antworten
bluefrog

FTP-Zugangsdaten werden nicht gespeichert

Beitrag von bluefrog » 3. Aug 2006 11:54

Seit kurzem habe ich über DO keinen Zugang mehr zu meinen FTP-Sites. Wenn ich neue Site einrichte und "übernehme", werden diese Daten nicht gespeichert. Version 8.2.2.2.3U

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 3. Aug 2006 15:17

hat mit der aktuellen dopus schonmal funktioniert oder funktioniert das seit einem update nicht mehr?
war eine schnellverbindung gemeint?
wurde diese über voreinstellung -> ftp eingerichtet = funktioniert
wann war der download/install von dopus 8.2.2.3?

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 3. Aug 2006 15:27

Bluefrog: die von Ihnen angegebene Mailadresse ist falsch und unsere Server erhält ständig Fehlermeldungen. Bitte korrigieren Sie die Mailadresse oder teilen Sie uns die richtige mit.

bluefrog

DOpus

Beitrag von bluefrog » 3. Aug 2006 18:46

Sorry für die falsche E-Mailadresse, jetzt stimmt sie.
Site-Daten in der FTP Konfiguration werden nicht gespeichert. Habe DO deinstalliert und wieder installiert, dann deinstalliert und eine ältere Version wieder installiert, aber leider bleibt der Fehler. Sobald ich DO öffne werde ich als neuer Benutzer erkannt und soll die Konfiguration wünschen. Wenn ich dann die Konfigurationsdatei importiere, kommt Fehlermeldung und DO stürzt ab. Wenn ich "Systemkonfiguration" übernehme startet DO, der FTP Fehler belibt.
Gruss Christof

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 3. Aug 2006 20:01

da scheint es die konfig zerrissen zu haben.
wurden beide sicherungen gemacht? (speichern/export)
funktioniert das ftp ohne laden/import deiner konfi
war mit der älteren version die 8.2.2.2 gemeint
(beim sprung der 8/8.1 auf 8.2 gab es teilweise probleme)
immer die universion genommen oder auch die ansi genutzt und dann
auf die jeweilige andere erneuert

bluefrog

DO speichert Benutzerdaten nicht

Beitrag von bluefrog » 4. Aug 2006 08:47

DO funktioniert, es werden aber keine Benutzerdaten gespeichert. Bei jedem Neustart kommen die Fenster "Neuer Benutzer" und "Startfenster". Irgendetwas verhindert das Speichern der Parameter...

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2828
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 5. Aug 2006 12:02

als benutzer oder admin eingerichtet / benutzt?

bluefrog

Beitrag von bluefrog » 6. Aug 2006 21:19

Als admin, bin einziger Benutzer.

Benutzeravatar
FireBack
Berater
Beiträge: 357
Registriert: 12. Jul 2004 20:38
Betriebssystem: Win10.1, Mac OSx 10.11.6, iOS 10.1
Produkt: DOpus 12.1
Version DOpus: Pro

Benutzerbeschränkung

Beitrag von FireBack » 7. Aug 2006 21:21

Dachte auch zunächst an eingeschränkte Benutzerrechte..,aber da Du Admin bist hast Du diesen Rechner selbst eingerichtet, oder ist es ein vorkonfigurierter Firmenrechner?..

Gruß
FireBack

bluefrog

DO speichert Parameter nicht

Beitrag von bluefrog » 8. Aug 2006 19:09

Es ist mein privater Rechner und DO hat jahrelang einwandfrei funktioniert. Habe alle Updates und Upgrades gemacht. Der Fehler tritt seit kurzem auf...

Antworten

Wer ist online?

Mitglieder in diesem Forum: rven, tbone und 3 Gäste