DO startet nach eigenem Absturz nicht mehr

Aktuelle Version: 12.6 (09.06.2017)
Alles zum Thema Directory Opus
Antworten
Rainer
Beiträge: 5
Registriert: 17. Mai 2006 13:40

DO startet nach eigenem Absturz nicht mehr

Beitrag von Rainer » 26. Mai 2006 13:39

Hallo,
ich habe mir DO 8.2.2.1 U deutsch (Demo) besorgt und getestet und wollte es kaufen. Dann ist folgendes passiert:

1. War als normaler Benutzer (Name: RB) an XP-Pro angemeldet
2. Habe sehr schnell in der Dateivorschau zwischen Word-, Outlook-, und PDF-Dateien gewechselt
3. Dabei ist DO abgestürzt
4. DO neu aufgerufen, Programm startete nicht (weder Verknüpfung noch Original)
5. Neustart und neuer Versuch. DO startet nicht
6. Anmeldung als anderer normaler Benutzer (Name: SURFEN): DO startet korrekt
7. Anmeldung als Administrator: DO startet korrekt
8. Start als normale Benutzer (Name: RB): DO starten nicht.
9. Punkte 4 - 8 in verschiedenen Reihenfolgen mit diversen Neustarts, CHKDSK und DEFRAGS wiederholt: keine Änderung

10. DO deinstalliert und manuell alle verbliebenen Ordner, Links usw. entfernt
11. DO neu installiert

12. DO als Administrator direkt nach der Installation gestartet: DO läuft.
13. Als Administrator abgemeldet und wieder angemeldet, DO gestartet: DO läuft nicht (!!)

Aktuelle Situation:
DO startet nicht, egal als welcher Benutzer ich mich anmelde.
Im Taskmanager ist DO auch nicht als Prozess zu sehen.

Da ich als User nicht mehr als deinstallieren und neu installieren kann sieht es im Moment so aus, als ob ich auf DO verzichten muss.
Vielleicht gib es ja einen Trick, der weiter hilft.
Neuinstallation des Systems kommt jedenfalls nicht in Frage.

Ein ziemlich frustrierter
Rainer

System
Win XP-Pro SR-2, DO 8.2.2.1 Uni dt (Demo), 1 GB RAM

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2818
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 26. Mai 2006 14:52

dopus deintall unter selben user wie install vorgenommen?

wirklich alles beim manuellen löschen erwischt?
es gibt je nach installart noch verzeichnisse + dateien,
die manchmal nach deinstall stehenbleiben
(in dokumente + einstellung, windows, usw.)

nach gp und opus gesucht?,
bzw. regestrieeinträge gelöscht.

Rainer
Beiträge: 5
Registriert: 17. Mai 2006 13:40

DO startet nach eigenem Absturz nicht mehr

Beitrag von Rainer » 29. Mai 2006 10:26

Hallo Nobmen,
das war aber extrem schnell. Habe das Wochenende genutzt und bin den Fragen nachgegangen.
DO ist übrigens das einzige Programm, dass ich in den letzen drei Monaten installiert habe.

DO wurde unter Administrator installiert und deinstallliert
Als Einstellungen wurden gewählt:
Benutzerspezifisch für privaten Bereich
DO nicht beim Booten starten
Explorer nicht ersetzen
Gegenwärtiges ZIP und FTP beibehalten
Bild und Ton: Standardhandler bei Doppelklick
Alle Ordner mit GP, Opus usw. wurden entfernt.
Registry wurde nach GP Software und Opus durchforstet
Alles wurde entfernt.

Das habe ich am Wochenende mehrfach gemacht.

Ergebnis:

Nach der Installation von DO kommt ja die Frage: DO sofort starten?

Wenn ich die mit JA beantworte, startet DO und ich kann ihn benutzen.

Beende ich dann DO und starte ihn neu startet er nicht!
Er ist auch nicht im Taskmanager als Prozess zu sehen.
Auch nach Abmelden, Neustart, Benutzerwechsel usw. kann DO nicht gestartet werden.
Auch REGCLEAN von MS hilft nicht weiter.

Ich habe jetzt DO wenigstens 3 mal deinstalliert und neu installiert.
Es hilft alle nichts.

Weiteres Problem: DO meldet, dass die Demoversion am 1.6.2006 abläuft.

Was ist das für ein Programm, dass sich nach seinem eigenen Absturz nicht restlos (von einem Normaluser) deinstallieren und neu installieren lässt?

Rainer

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2818
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 29. Mai 2006 12:05

was für eine fehlermeldung, wurde durch den absturtz, angezeigt?

die einrichtung ist so ok, daran liegt es nicht

das hat auch nichts mit de-/ install des Programm zu tun

deine problemschilderung hängt mit der lizens zusammen.
wenn diese nicht einwandfrei arbeitet, verweigert dopus das listeröffnen.

mögliche ursachen:
30 tage lizens fehlerhaft, erweitern auf 60 tage (beantragen)
virus/trojaner verseuchte version installiert
lizensnummer wurde gesperrt.
versuch die demo auf vollversion zu ändern.

Rainer
Beiträge: 5
Registriert: 17. Mai 2006 13:40

Beitrag von Rainer » 29. Mai 2006 13:16

Hallo Nobmen,

Viren, Würmer usw. scheiden aus.
Das Programm kommt direkt von
http://www.haage-partner.de/dopus/download.html

Eingabe der 60 Tage Lizenz:
DO startet ja nicht.
Wie kann ich die Lizenz eingeben, ohne wieder alles zu deinstallieren und neu zu installieren?

Rainer

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2818
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 29. Mai 2006 13:57

deine bekommene geöffnete e-mail als *.txt speichern
(datei -> speichern unter, als dateityp *.txt wählen)
und unter hilfe -> lizensmanger -> neue lizens installieren
diese *.txt öffen, er fügt deine daten automatisch ein
und auf installieren drücken.

Rainer
Beiträge: 5
Registriert: 17. Mai 2006 13:40

Beitrag von Rainer » 29. Mai 2006 15:13

Hallo Nobmen,

wie soll ich denn in DO auf den Menüpunkt
"Hilfe" klicken, wenn DO nicht mehr startet.

Nach Doppelklick auf DO passiert nichts!
Es erscheint nicht mal mehr der "Begrüßungsschirm" mit
"Neuer Lister" usw, gescheige denn DO!!!

Rainer

Benutzeravatar
Nobmen
Boardbetreuer
Beiträge: 2818
Registriert: 26. Jun 2004 08:48
Betriebssystem: Win 10 Home/Pro 32/64bit
Produkt: DOpus 12.x + Betas
Version DOpus: Pro

Beitrag von Nobmen » 29. Mai 2006 15:53

lösch mal im dopusverzeichniss die datei
dopus.cert und den inhalt der stockert.txt

Rainer
Beiträge: 5
Registriert: 17. Mai 2006 13:40

Beitrag von Rainer » 31. Mai 2006 10:02

Hallo Nobmen,

das hat geholfen. DO läuft jetzt wieder.
Unklar ist mir allerdings, warum das manuelle Löschen des DO-Verzeichnisses keine Auswirkung hatte. Egal.

Vielen Dank für Dein Engagement

Rainer

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste