Seite 1 von 1

R-DriveImage fehlerhaft beim Restore unter Windows XP

Verfasst: 21. Nov 2013 20:15
von F. Krüger
R-Drive-Image-5.2-Fehlerbild.jpg
Ich kann mit der neuen Version 5.2 unter Windows XP Home (32 bit) zwar Images vom C-Laufwerk erstellen, die auch bei der nachträglichen Prüfung als ok gemeldet werden, doch eine ordnungsgemäße Wiederherstellung scheitert sowohl im Windows-Betrieb als auch bei Verwendung der Recovery-CD. Fehlerhaft ist das Menübild Wiederherstellung, wo keine Werte eingetragen sind und alles deaktiviert ist (siehe anliegendes Bild). Dagegen gibt es keine Probleme, wenn ich mit der Recovery-CD Images erstelle und wiederherstelle. In diesem Fall hat das Menübild Wiederherstellung bestimmte Eintragungen.
Auch ein Update auf die Version 5205 brachte keine Änderungen. Zu erwähnen ist noch, dass ich mit der vorherigen Verion 4.7 die genannten Probleme nicht habe. Ich verwende sie daher weiterhin.
Außerdem noch der Hinweis, daß auch mein probeweise reaktivierter älterer PC (ebenfalls mit Windows XP Home 32 bit) dieselben Erscheinungen zeigt.
Die Textdatei mit den Systeminfos habe ich als Anlage beigefügt (die rdi.log-Datei wurde nicht zugelassen).
Ich hoffe, Sie können mir weiterhelfen. Vielen Dank im voraus!

Re: R-DriveImage fehlerhaft beim Restore unter Windows XP

Verfasst: 27. Mär 2014 21:20
von FireBack
Hallo,

ich konnte das Problem bei mir mit der Neuen Version nicht reproduzieren. Bitte einmal mit der aktuelle Version austesten.
Eine Liste der Neuerungen finden Sie hier:

http://forum.r-tt.com/r-drive-image-ver ... t5039.html

Gruß
FireBack