Fehler bei Imagebackup oder doch nicht?

Alles zum Thema Backup und Imaging.
Antworten
schloegel-edv
Beiträge: 6
Registriert: 10. Sep 2012 13:49
Betriebssystem: win Server 2008 R2 u.a.
Produkt: R-Drive Image

Fehler bei Imagebackup oder doch nicht?

Beitrag von schloegel-edv » 17. Sep 2012 12:16

Hallo,

beim selben Kunden, wie in meinem vorigen Post:

2/3 aller Backups enden mit Fehler:

Code: Alles auswählen

R-Drive Image 4.7 (Build 4737)
Command: create /a /o -s="hdd_size=145999527936+hdd_num=1+hdd_target_id=0+hdd_name=LSILOGICLogical Volume3000+hdd_port_num=3+hdd_vtype=real" -a="X:\daily.arc" -p="******" -u -check -xs="C:\rdx-auswerfen\eject.bat" -ms="smtp.t-online.de:25" -ma="xxxxx@t-online.de" -mr="xxxxxxx@t-online.de xxxxxx@-xyedv.de 123@yyyy.de" -mc="Backupstatus SERVER Fa. XXXXXXX" -mx -me Start at: Tue, 11 Sep 2012 22:00:00 +0200 Finish at: Tue, 11 Sep 2012 22:30:10 +0200
ERROR:  File is corrupted (error #3400)

Operations:
Create an Image: X:\daily.arc
Backup partition [LSILOGICLogical Volume3000 (135GB #1)]
  C: System (NTFS 28.9GB #1)
  D: Systemdaten (NTFS 28.9GB #2)
  E: Daten (NTFS 78.0GB #3)
Backup disk partition structure
  LSILOGICLogical Volume3000 (135GB #1)
Check an Image File

Execution log:
* Create an Image: X:\daily.arc
Backup partition [LSILOGICLogical Volume3000 (135GB #1)]
  C: System (NTFS 28.9GB #1)
  D: Systemdaten (NTFS 28.9GB #2)
  E: Daten (NTFS 78.0GB #3)
Backup disk partition structure
  LSILOGICLogical Volume3000 (135GB #1)
Check an Image File
! Read disk D: at position 2885681152 failed. File is corrupted (error #3400) ! Operation failed: File is corrupted (error #3400)


Wobei der Fehler mal auf C: kommt, mal auf D: oder auch E:

Überprüfung und Korrektur des Dateisystemes auf den Laufwerken hilft nicht wirklich.

Beim Kunden läuft ein SQL SERVER und Exchange. Bisher wird einfach losgesichert. Kann das der Grund sein? Sollten wir die Services vor dem Backup anhalten?

Die Prüfung der Images hat ergegeben, daß sich das Image auch bei nicht erfolgreicher Sicherung einbinden läßt.

schloegel-edv
Beiträge: 6
Registriert: 10. Sep 2012 13:49
Betriebssystem: win Server 2008 R2 u.a.
Produkt: R-Drive Image

Re: Fehler bei Imagebackup oder doch nicht?

Beitrag von schloegel-edv » 29. Okt 2012 11:05

Für alle, die mal so einen Fehler haben:

Es war einen defekte Platte im RAID-Verbund. Seit dem Wechsel läuft es ohne Probleme.

Devi123
Beiträge: 1
Registriert: 16. Okt 2014 12:28
Version DOpus: Pro

Re: Fehler bei Imagebackup oder doch nicht?

Beitrag von Devi123 » 16. Okt 2014 12:32

Beim Kunden läuft ein SQL SERVER und Exchange. Bisher wird einfach losgesichert. Kann das der Grund sein? Sollten wir die Services vor dem Backup anhalten?




kIck

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Re: Fehler bei Imagebackup oder doch nicht?

Beitrag von Support » 16. Okt 2014 23:34

Zum Verständnis: Sie sichern alle Partitionen eines Servers. Dieser ist dabei im Betrieb.

Frage: Wie stark ist er mit sonstigen Aufgaben beschäftigt, die Daten erzeugen oder auf diese zugreifen?

Während der Laufzeit des Backups muss R-Drive Image alle Zugriffe abfangen und zwischenspeichern umd die Konsistenz der Daten zu gewährleisten... ich könnte mir vorstellen, dass hier das Problem liegt.
Ich würde daher vorschlagen, die Partitionen einzeln zu sichern und die Sicherungen jeweils mit einem deutlichen zeitlichen Abstand zum Ende des vorherigen Vorgangs zu starten.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste