Behandlung von Sonderzeichen bei Umwandlung zu XHTML

Alles zum Thema Webeditor und WeBuilder 2010/2011.
Antworten
brummele
Beiträge: 1
Registriert: 1. Mär 2009 16:57

Behandlung von Sonderzeichen bei Umwandlung zu XHTML

Beitrag von brummele » 1. Mär 2009 17:22

Nach der Umwandlung einer vorhandenen HTML-Seite zu XHTML mittels Tidy sind die Sonderzeichen, speziell die Umlaute "zerschrottet". Die Zeichen sind im Quelltext in der Form ö, ä oder ü eingegeben und nicht als "benanntes Zeichen". Welche Einstellung muss ich vornehmen damit die Umlaute nach der Umwandlung richtig erscheinen?

System:
- Windows XP Professional - SP2
- WeBuilder 2008 9.3 (9.3.0.101) - Noch im Test -

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Re: Behandlung von Sonderzeichen bei Umwandlung zu XHTML

Beitrag von Support » 1. Mär 2009 20:46

Darauf weiss ich leider keine Antwort, da ich HTML Tidy bisher nur in der Standard-Einstellung verwendet habe.

Ich habe unsere Firmensite auch von HTML 4.01 auf XHTML umgestellt und verwende die Umlaute direkt ohne Codierung. Die Validatoren akzeptieren diese ohne Fehlermeldung oder Warnung und ich kenne bisher auch keinen Browser, der damit ein Problem hat. Ob es 100% konform ist, weiss ich allerdings nicht.

Ich werde mich hierzu informieren und es hier veröffentlichen, sobald ich etwas erfahren habe.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast