Ein Fehler ist während des Versands aufgetreten

Antworten
Hebo

Ein Fehler ist während des Versands aufgetreten

Beitrag von Hebo » 22. Jan 2006 12:56

Hallo,

wer kann mir weiterhelfen…? ich finde keinen Fehler bei den Einstellungen…!
Ein Fehler ist während des Versands aufgetreten. Die Email konnte nicht abgschickt werden!

602 LANSUITE 2004

SMTP (1) ’ PC_2 ’ (192.168.0.32) verbunden
SMTP (1) SMTP-Verbindung zu ’ PC_2 ’ aufgebaut.
SMTP (1) Verwerfe Mitteilung von hebo@robotrack.de für < Empfänger: No such user here
SMTP (1) SMTP-Verbindung zu ’ PC_2 ’ ordnungsgemäß beendet

Die E-Mail sollen via SMTP Authentifizierung über meinen ISP weitergeleitet werden, alle Angaben wurden auch korrekt Eingegeben.
Auch der Benutzer ‚’hebo’ wurde angelegt.
Muss vielleicht auch die ’ php.ini ’ noch konfiguriert werden..?

Bin sehr Dankbar für jeden Tipp.

Gruß Hebo

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 22. Jan 2006 18:04

Die php.ini gehört zu PHP und hat mit LS nichts zu tun.

Offensichtlich gibt es bei Ihnen keinen User hebo@robotrack.de, bzw. User "hebo" und Standarddomaine "robotrack.de".

Hebo

Danke für die Schnelle Info…!

Beitrag von Hebo » 23. Jan 2006 01:05

Aber es ist beides vorhanden, aber ich möchte auch Mails an jede X- beliebige E-Mail Adresse versenden ohne zuvor einen Benutzer anlegen zu müssen.
Der Netzinterne (LAN) Versand mit der Adresse: “hebo“ klappt auch…!

Beispiel: auf meinem Eigenen Webserver läuft eine „phpkit“ Site, in dieser Site können sich User Registrieren mit Passwortzusendung per Email, und bei neuen Foren Beiträgen werden aus der Site Mails versendet, da der Server hier bei mir zuhause steht und mit einer DDNS- Domain betrieben wird muss ich zwangsläufig auch einen Mailserver haben der die Mails der User weiterleitet. (SMTP-Relay-Server oder via SMTP Authentifizierung)

Hier meine “ php.ini “

[mail function]
; For Win32 only.
SMTP = localhost

; For Win32 only.
sendmail_from = hebo@robotrack.de

; For Unix only. You may supply arguments as well (default: "sendmail -t -i").
;sendmail_path =


Mit freundlichen Grüßen
Hebo

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste