SPAMSCHUTZ in 602 LS zieht nicht

Antworten
agarius
Beiträge: 1
Registriert: 5. Mai 2005 14:32

SPAMSCHUTZ in 602 LS zieht nicht

Beitrag von agarius » 5. Mai 2005 14:41

Hallo, ich habe die neuste 602 LS und habe hier
den BAYESIAN und den SMTP SPAMSCHUTZ aktiviert.
Bei den Diensten sind alle kostenlosen Services aktiv geschaltet.

Als Gegen-Beweis habe ich den ProxyPlus in Verbindung mit SPAM-PAL installiert. SPAM-PAL nutz die gleichen SPAM-Dienste
(z.B. konkret den SBL Spamhaus).

Hole ich über ProxyPlus/SpamPAL meinen POP3-Account bei GMX ab,
werden alle SPAM-verdächtigen Mails sauber gemarkert "**SPAM**.

Hole ich mit 602LS den selben POP3-Account ab (Mails liegen dort noch), werden die SPAM weder markiert (laut Handbuch LS passiert das auch nur beim Bayesian-Filter) noch sperrt der SMTP-Filter mit denausgewälten Services den SPAM nicht.
Die SPAMs werden komplett an den bzw. die Benutzer ausgeliefert .

Lt. Handbuch "LS" habe ich aber alles richtig konfiguriert.

Any Idea????

http://www.websamba.com/Helgjo_FDB/spam/1.jpg
http://www.websamba.com/Helgjo_FDB/spam/2.jpg

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 8. Mai 2005 11:49

Beim SMTP-Spamschutz werden die Mail nicht markiert, sondern blockiert.

Der Bayesian-Filter arbeitet erst, wenn er trainiert wurde. Dafür braucht er schon mal mindestens 100-1000 Mail, sowohl negaive (Spam), als auch postive.

Am besten verwendet man hierfür den Webmailclient, denn dort kann die Mails massenweise markieren und als SPAM oder KEIN SPAM klassifizieren.

Wenn der Filter dann läuft muss man nur gelegentlich, wenn auffällig viele Mails durchkommen, nachtrainieren, denn dann verwenden die Spammer neue Methoden, die dem Filter wieder beigebracht werden müssen.

agarius1

Beitrag von agarius1 » 8. Mai 2005 13:02

Danke für den Hinweis.
Auch beim amerikanischen 601 zieht der SPAM-Schutz (SMTP)
nicht. Ich habe alles probiert. Der Spam wird nicht markiert (das ist klar), aber der SPAM wird auch nicht geblockt.
Wenn ich hinter dem 602LS noch den SPAM-PAL hinterschalte
werden die SPAMs auch geblockt.
602LS baut auch gar keine Verbindung zu den SPAM-Dienstleistern auf, habe mal mitgetraced. Schade!

602LS ist erstmal auf Eis gelegt, mal sehen, ob das Problem
gefixt wird. Das mit dem Trainieren (und Markieren, habe ich begriffen), das klappt wenigstens.

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 8. Mai 2005 21:00

Ich kann den Erfolg der Blocklisten derzeit nicht testen - da bei uns aber sehr wenig Spam durchkommt, gehe ich davon aus, dass diese auch aktiv sind. Ich werde es aber prüfen lassen und mich auch mit dem Hersteller in Verbindung setzen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste