Seite 1 von 1

E-Mails gehen nicht raus, trotz t-Online SMTP-Relay

Verfasst: 1. Feb 2005 11:09
von Micha
Hallo User,

folgendes Problem: LAN-Suite läuft als reiner E-Mail-Server und fragt verschiedene POP3 Accounts ab. Funktioniert auch einwandfrei. Ausgehende Mails sollen über den SMTP-Relay Server von T-Online verschickt werden (ist auch bei T-Online freigeschaltet). Wenn ich via Web-Interface Mails schreibe, gehen die auch problemlos raus. Schreibe ich aber auf einem Client mit Outlook 2003 eine Mail, bleibt diese im Postausgang hängen und erreicht den Mailserver gar nicht.
Als Postausgangsserver ist in Outlook 2003 die IP des Mailservers in LAN eingetragen.

Weiß jemand Rat?

Danke schonmal.

Michael

Verfasst: 1. Feb 2005 14:44
von Support
Wäre wichtig, die Fehlermeldung im wortlaut zu haben.

Verfasst: 1. Feb 2005 21:01
von Micha
Das ist es ja gerade, es gibt keine Fehlermeldung.

Die Mail bleibt einfach im Postausgang von Outlook hängen und erreicht den Mailserver vermutlich erst gar nicht.

Wie gesagt, wird eine Mail über das Webinterface von LANSuite verschickt, geht diese problemlos raus.

Das Abfragen der angelegten POP3 accounts durch LANSuite klappt auch. Die eingehenden Mails können auch problemlos durch Outlook abgeholt werden.

Verfasst: 1. Feb 2005 22:26
von Support
Outlook muss aber eine Fehlermeldung bringen, schließlich hat es ein Problem. Läuft Outlook denn auf dem gleichen PC? Dann muss als IP 127.0.0.1 angegeben werden.

Verfasst: 2. Feb 2005 11:22
von Micha
Nein, Outlook bringt keine Fehlermeldung!
Es wird alles ganz normal abgearbeitet; d.h. senden und empfangen von mehreren POP3 accounts. Outlook zeigt auch im Statusfenster an, dass alle Mails gesendet und empfangen wurden. Trotzdem bleibt die Mail einfach im Postausgang liegen.

LANSuite läuft auch auf einem separatem Server.
Habe das Netzwerk momentan auf 3 Rechner reduziert, LANSuite-Server und 2 Clients. Und bei beiden Clients ist das gleiche Problem.

Verfasst: 2. Feb 2005 12:37
von Support
Merkwürdig. Aber wenn die Mails im Ausgang von Outlook hängenbleiben, dann ist es m.E. eindeutig ein Fehler von Outlook und es müsste zumindest eine Fehlermeldung bingen mit der man dann weiterforschen kann.

Verfasst: 2. Feb 2005 15:14
von Micha
Werde heute Abend mal meine Einstellungen im Outlook posten.
Vielleicht ist da ja der Wurm drin.

Verfasst: 7. Mär 2006 15:37
von Peppel
ls hat eine warteschleifenverarbeitung schau mal wie lang diese eingestellt ist..
ls probiert so lange zu senden bis diese zeit abgelaufen ist und meldet danach erst das nix rausgeht...