mail probleme

Antworten
mantus
Beiträge: 1
Registriert: 25. Sep 2004 13:48

mail probleme

Beitrag von mantus » 25. Sep 2004 13:55

hi!

habe das problem das der mail versand und empfang nur anfänglich funzt!
nach einer weile dann nciht mehr! nach neu installation und setzen der konfiguration lief alles wieder... nach neustart des servers...nix!

gestern abend klappte alles soweit gut! server lief bis heute morgen durch und dann ging nix mehr mit mailen!
habe nix umgestellt oderso...

naja, dann wie gesagt neu installiert, konfig neu eingestellt...
alles lief wieder! neustart des servers... und wieder keine mails gesendet oder empfangen.

wollte den server bei mir als eigenständigen mail-server laufen lassen.

config:

3-client free version
win xp
t-dsl
ddns über afraid.org (da dyndns nicht kostenlos mails weiterleitet)
also: adresse@name.afraid.org
im router sind die ports auf den server umgeleitet

wie gesagt...läuft anfangs, aber später nicht mehr!

ansonsten: geniale allround lösung! ;) weiter so!

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 25. Sep 2004 18:37

Das Problem ist leider (oder glücklicherweise) nicht bekannt. Wenn ich es richtig verstehe, dann läuft LS schon noch, also Webserver etc. nur Mailversand geht nicht mehr - richtig? Was sagt denn die Logdatei?

MantuS1

Beitrag von MantuS1 » 25. Sep 2004 21:47

die log datei sagt das die mails nicht versendet werden können und das es in 10 minuten wiederholt wird.
jedoch werden auch keine empfangen!

hmm... kennt denn vielleicht noch jemand einen free ddns dienst der auch free mx anbietet? vielleicht liegt es auch einfach daran...

Gast

Beitrag von Gast » 22. Okt 2004 11:59

MantuS1 hat geschrieben:die log datei sagt das die mails nicht versendet werden können und das es in 10 minuten wiederholt wird.
jedoch werden auch keine empfangen!

hmm... kennt denn vielleicht noch jemand einen free ddns dienst der auch free mx anbietet? vielleicht liegt es auch einfach daran...
bei mir funktionier es mit no-ip.com, senden und empfangen geht. Allerdings weisen manche Anbieter meine nicht-feste-IP ab, so z.B. web.de und t-offline (versende direkt ohne ISP-SMTP.

Thorsten

Pleiteaugust

Beitrag von Pleiteaugust » 14. Dez 2004 15:13

Bei mir funktioniert der Mailempfang über dyndns.org. Man muß bei dyndns.org ein häckchen setzen bei Backup MX und die Adresse unter der man im Internet erreichbar ist (z.B. meinrechner.dyndns.org) in Mail Exchanger (optional) eintragen.
Ich kann auch keine eMails versenden zu web.de, da dies web.de verhindert (siehe Beitrag bei web.de).

Pleiteaugust

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste