E-Mail Abfrage ohne 602LAN SUITE

Antworten
Guido

E-Mail Abfrage ohne 602LAN SUITE

Beitrag von Guido » 28. Aug 2004 22:00

Hallo Leute!

Ich möchte meine alten Wege zum Abfregen meiner Mail´s beibehalten und den Mail-Server nicht nutzen.

Wie stelle ich das denn an? über den Proxy schaff ich das nicht.

Gruß Guido

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 29. Aug 2004 00:42

Was passiert denn, wenn Sie die Daten Ihres Providers eingeben? Da dürften doch keine Probleme auftreten.

Guido

Beitrag von Guido » 29. Aug 2004 11:13

Ich benutze das Mail Programm vom Mozilla und das arbeitet mal gar nicht mit dem Mail-Server zusammen. Brauch ich auch eigentlich nicht. Ich möchte 602LAN SUITE nur als Proxy, Firewall und Fax-Server nutzen (nur halt mein Laptop über WLAN an das Internet anbinden)

Wenn ich nun versuche über das WLAN die Mail´s abzufragen komm ich über den Proxy nicht ins Netz...

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 30. Aug 2004 02:24

Mozilla-Mail läuft einwandfrei mit dem LAN SUITE-Mailserver, wie auch alle anderen mir bekannten Mailprogramme. Sie müssen natürlich jedes Programm für die Verwendung des Proxy konfigurieren. Einfacher wäre hier vermutlich die Verwendung von NAT statt Proxy, da hierfür keine Änderungen an den Anwendungen vorgenommen werden müssen.

Wenn das Mailprogramm nicht mit dem Proxy arbeitet, funktioniert dann der WWW-Zugriff über den Proxy?

Ich gehe doch recht in der Annahme, dass der Server nur für LAN SUITE verwendet wird und als solcher die Verbindung zum Internet herstellt. Wie kommt dann WLAN ins Spiel? Es wäre recht hilfreich, hier etwas über Ihre Konfiguration zu erfahren, denn sonst kann ich nur raten.

Guido

Beitrag von Guido » 30. Aug 2004 21:35

zu erst ... ich hab einen PC als Server (WinMe mit ISDN-Karte und eine D-Link WLAN-Karte). Dann ein Laptop WinXP als Client mit eingebauter WLAN-Karte.

Der Plan : auf dem Server läuft LAN SUITE und über die WLAN Verbindung mit dem Laptop ins Internet und Faxe versenden ...

Die Probleme :
- meinem ePrompter (kleines E-Mail Check Programm) konnte ich beibringen mit dem Mailserver zu sprechen bei dem Mozilla-Mail bin ich gescheitert. Bekomme immer die Antwort : Zeitüberschreitung bei der Verbindung mit dem Server ...

- über den Proxy komm ich nicht an meine Mails mit den Mailprogrammen

- ich hab die 3 Benutzer Version. Mir wird "NAT" und "Firewall" im Erweiterte Konfiguraton gar nicht angezeigt

Ins Internet komm ich mit meinem Laptop. ICQ funzt auch.

Gruß Guido

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 31. Aug 2004 00:24

Ich sehe gerade, dass auf der Webseite der Hinweis nicht mehr vorhanden ist, wohl aber im Datenblatt und in der Anleitung - unter Win98 und ME stehen NAT und Firewall nicht zur Verfügung.

Möglicherweise blockiert eine Firewall auf dem Server den Datenverkehr?!?

Oder haben Sie Eintragungen bei den IP-Filtern oder dem Site-Zugriff in der Proxy-Konfiguration gemacht?

Guido

Beitrag von Guido » 31. Aug 2004 20:02

Ne keine Firewall und auch im Programm LAN SUITE keine derartigen Eintragungen.

Warscheinlich ist der Proxy überfordert und ich brauche nen NAT

nur warum mein Mozilla-Mail nicht mit dem Mailserver spricht verstehe ich nicht.

Na dann werd ich mal WinXP auf den Server packen ...

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 1. Sep 2004 09:55

Der Server ist sicherlich nicht mit dem Proxy überfordert, es sei denn es laufen 100te von PCs darüber? NAT ist eine andere Technik, die einfacher einzurichten ist und sich von daher anbieten würde.

Mit Mozilla-Mail kann ich sehr gut auf den LAN SUITE-Mailserver zugreifen. Ich habe es gerade in 2 Minuten eingerichtet. Vermutlich haben Sie es nicht richtig konfiguriert. Sie sollten es einfach noch einmal probieren.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast