Problem mit FTP und interne Netzfreigabe

Antworten
Andrea
Beiträge: 2
Registriert: 26. Mai 2004 11:22

Problem mit FTP und interne Netzfreigabe

Beitrag von Andrea » 26. Mai 2004 13:50

Hallo zusammen,

ich habe LANSuit 2004 engl. auf einem AMD Athlon XP 1400+ mit 512 MB RAM 2 Netzwerkkarten und Win 2000 Prof. installiert. POP3, SMTP und WWW über Proxy Port 8080 funktioniert wunderbar.

Wenn ich jetzt mit einem anderen Netzwerkrechner mittels FTP Client FlashFXP über den Proxy auf meinen FTP Server (welcher auf dem gleichen Server wie LANSuit läuft) connecten will, kann der Client den Server ihn nicht finden. Auch von einem eigenständigen Rechner, welcher nicht in diesem Netzwerk hängt (auf dem es vor LANSuit auch geklappt hat) ist der FTP Server nicht erreichbar.
Versuche ich hingegen von meinem Netzwerk auf den Strato-FTP Server zu connecten, klappt das einwandfrei.
In den Firewalleinstellungen habe ich angegeben, dass die Ports 20 und 21 incomming und outgoing für beide Netzwerkkarten freigegeben sind. Muss ich sonst noch etwas freigeben?

Mein 2. Problem ist eigentlich recht trivial. Seit dem ich LANSuit installiert habe, komme ich von den Clientrechnern nicht mehr über den Windows Explorer auf die freigegebenen Ordner des Servers.
Auf der Netzwerkkarte der Servers, welche ins LAN geht ist die Drucker und Dateienfreigabe aktiv. Auf der Netzwerkkarte des Servers welche ins Internet geht ist diese Freigabe deaktiviert.

An den Firewalleinstellungen habe ich lediglich die Berechtigungen für die Ports 20, 21, 25 und 110 geändert. Alles andere habe ich auf den default Einstellungen belassen.

Sollte wer eine Idee zu den 2 Probs haben, dann immer schön posten ;-) Ich bin für jeden Tip dankbar.

Gruß
Andrea

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 28. Mai 2004 10:49

Ich vermute eine Fehlkonfiguration der Firewall. Funktionieren die Vorgänge, wenn diese abgeschaltet ist? Da sollte bei solchen Problemen immer der erste Versuch sein.

Andrea
Beiträge: 2
Registriert: 26. Mai 2004 11:22

Beitrag von Andrea » 28. Mai 2004 11:17

Ich habe jetzt LANSuit mal komplett deinstalliert (eine andere Firewall ist momentan nicht auf dem Server) und das Problem besteht immer noch. OK, also lag es nicht an LANSuit.
Ist schon komisch, denn an dem FTP Server habe ich die ganze Zeit nichts geändert und erst nach der Installation von LAN Suit trat das Problem auf und hält sich auch hartnäckig. Da muss ich noch mal schaun...

Nach Deinstallation von LANSuit geht zumindest mein Netzwerk wieder und ich komme auf meinen Server ;-)

Erst mal Danke.

Gruß
Andrea

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 28. Mai 2004 11:40

Das mit dem FTP-Server halte ich für einen Zufall. Oft hat man dazwischen am System etwas geändert und kann sich nicht mehr daran erinnern. Es kann auch mal ein Windows-Update sein, das hier etwas ändert etc.

Die Zugriffsprobleme deuten eigentlich auf eine falsche Zuordnung der Netzwerkkarten hin. Es ist wichtig, denn Zugang zum Internet richtig festzulegen. Wenn der Rechner nur intern im Netz verwendet wird, dann sollte man die Firewall nicht verwenden, bzw. muss Sie entsprechend konfigurieren.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast