Seite 1 von 1

Probleme bei Nutzung einer anderen Firewall

Verfasst: 26. Mär 2006 00:24
von f1fanle
Hallo.
Ich hab ein Problem mit der LAN Suite. Wenn ich nicht die integrierte Firewall nutze, sondern z.B. die Sygate Personal Firewall 5.5.
Sobald die/eine Firewall aktiv ist, funktioniert das NAT nicht mehr. Die LANSuite nimmt die NAT Anforderungen entgegen, kann sie aber nicht weiterleiten, weil die Firewall dazwischenfunkt. Es nützt auch nichts, wenn ich die Firewall auf "Allen Traffic erlauben" stelle, ich muss sie komplett deaktivieren, damit z.B. ne Website angezeigt wird. Hab schon versucht mit verschiedenen Portfreigaben u.a. in der Firewall zu arbeiten, klappt aber auch nicht. Der blockiert dann jeglichen Traffic des PCs ins Internet.
Hab auch ZoneAlarm als Firewall probiert, die hat dassele Problem allerdings gibt es dort die Möglichkeit die Sicherheitsstufe auf "mittel" zustellen. Damit klappt das dann. Hätte aber gerne die höchste Sicherheitsstufe.

Hat jemand mit diesen Problemen Erfahrung?

Ich nutze Windows XP Pro (inkl. aller aktueller Patches)
Hab auch die neueste LANSuite Version drauf.

Grüße

Verfasst: 30. Mär 2006 10:36
von jensnrw
Hallo !


Über was erfolgt denn die Einwahl zu Deinem Internet-Provider.
Mit dem PC, auf dem LS läuft, oder über einen Router !?

Verfasst: 3. Apr 2006 13:59
von f1fanle
Die Einwahl erfolgt über ISDN von dem PC aus, wo LS drauf läuft.
Die Verbindung kriegt er auch problem los aufgebaut, aber sobald LS (auch bei eigener deaktiviertet Firewall) und ne andere Firewall aufeinandertreffen, wird ohne Meldung jeglicher Datentransfer von und aus dem Internet verhindert.