Seite 1 von 1

Webmail verweigert Anmeldung aufgrund anderer IP Adresse

Verfasst: 20. Jul 2006 13:55
von benne36
Mein Webmailer verweigert die Anmeldung mit dem Hinweis :
Die IP Adresse hat sich geändert, bitte erneut anmelden.

Manchmal klappt es, meistens springt er aber immer auf die Anmeldeseite zurück.

Sporadisch verliert er auch den Frame Zusammenhang und zeigt die Fenster ohne die zugehörenden Rahmen an.

Habt ihr sowas auch schon mal gehabt ?

mfg
Bernd

Verfasst: 20. Jul 2006 14:37
von Support
Nein, das hatte ich noch nie und auch noch nicht davon gehört. Passieren könnte das m.E. nur nach einem Neustart des Servers, wenn dieser eine andere IP bekommen hat (wenn die IP dynamisch über DHCP vergeben wird).

Ich denke daher, dass die Ursache an einer anderen Stelle zu suchen ist und nichts mit der LAN SUITE zu tun hat.

Server wurde gebootet

Verfasst: 20. Jul 2006 20:56
von benne36
Genau das ist passiert,
der Server bootet 2 x die Woche bei Nacht durch, die Adresse ist
über DynDNS vergeben.

Wie kann ich die ganze Sache wieder zurücksetzen ?

mfg
Bernd

Verfasst: 20. Jul 2006 22:17
von Support
wozu zurücksetzen und vor allem wohin? Auf die alte IP. Das würde natürlich gehen, denn man kann IPs ja auch statisch in Windows vergeben. Wenn man Dyndns verwendet, dann hat man auch eine feste Adresse. Das ist doch der Sinn von Dyndns. Diese kann man natürlich auch nehmen, auch wenn man dann statt im Intranet über das Internet geht. Ich mache das schon länger so, weil ich an verschiedenen Orten arbeite - und es funktioniert sehr gut.

Das Problem besteht weiterhin

Verfasst: 24. Jul 2006 10:28
von benne36
Ich kann mit der letzten Antwort irgendwie nicht so richtig etwas anfangen :

Ich greife via DynDNS auf den Webmailer zu. Die IP Adresse weiß ich dann nicht und sie ist ja auch egal, weil es über DynDNS geht.

Soweit die Theorie.
Wenn ich Servername/admin aufrufe, dann kann ich problemlos den Server prüfen, einstellen usw.
Nur wenn ich Webmail aufrufe, dann kommt die Meldung, dass sich die IP Adresse seit dem letzten Aufruf geändert hat, daher soll ich mich erneut anmelden.
Das Verhalten ist danach unbestimmt. Beim dritten Anmelden komme ich dann meist auf Einstiegsseite, auf der die Mails angezeigt werden. Möchte ich jedoch z.B. ein Mail als Spam kennzeichnen, dann springe ich zurück in die Anmeldemaske mit der zuvor genannten Meldung.
Wenn ich den Webmailer innerhalb des Netzwerkes aufrufe ( also nicht über DynDNS von außen, dann erfolgt die Anmeldung und das Bearbeiten der Mails problemlos.

Wie kann ich also das genannte Problem beseitigen ?

mfg

Bernd

Verfasst: 24. Jul 2006 16:40
von Support
Ich verwende den Webmailer ebenfalls über das Internet mit DynDNS und das funktioniert einwandfrei. Ich weiss daher nicht, was hier passiert. Wenn Sie mir einenn Screenshot schicken könnten, dann gibt mir das vielleicht eine Idee. Bitte an info@haage-partner.de

Verfasst: 4. Aug 2006 09:03
von Gast
@benne36
Durch was / wenn wird denn die Einwahl ins Internet durchgeführt ?

Durch den Server selbst oder über einen Router ?

Verfasst: 10. Aug 2006 15:11
von Support
Meinen Sie die Einwahl des Clients oder des Servers? Der Server geht bei uns über einen Router online. Doch das spielt prinzipiell keine Rolle. Man muss allerdings im Router ein entsprechendes Forwarding/Weiterleitung einstellen.