Seite 1 von 1

Scannen dauert ewig

Verfasst: 9. Aug 2008 16:11
von Horst23
Ich habe eine defekte Festplatte (100 GB), die von R-Studio erkannt wird. Als erstes habe ich mal den Scan-Vorgang gestartet, doch dieser dauert ewig. Wenn ich die gesamte Festplatte scannen lassen wollte, würde diese meiner Rechnung nach ca. 8 Tage dauern.

Zudem werden sehr viele Fehlermeldungen ausgegeben:

Fehler Laufwerk 09.08.2008 15:40:37 Lesen des Laufwerks WDC WD1000BB-32CCB022.04A22 an Position 140876800 nach 2 Versuchen fehlgeschlagen. Das Laufwerk kann den angeforderten Sektor nicht finden (27).

Ich habe den Scan mal über die ersten vier Blöcke laufen lassen, bisher wurde aber immer nur "nicht erkannt" gefunden.

Was kann man in einem solchen Fall tun? 8 Tage lang scannen ist ja wohl etwas extrem, oder?

Re: Scannen dauert ewig

Verfasst: 9. Aug 2008 22:49
von Support
Ein solcher Scan sollte ca. 30-60 Minuten dauern. Die vielen Fehlermeldungen sind die Ursache für die lange Scanzeit, da R-Studio ja ständig versucht, auf etwas zuzugreifen was nicht funktioniert.

Bitte setzen Sie sich mit dem Support (suppport @ haage-partner.de) in Verbindung, da zur Lösung weitere Angaben notwendig sind:
1) Genau Bezeichnung der Version und des Builds
2) Bitte unter Werkzeuge -> Protokollfilter die Option "Protokoll in Datei speichern" aktivieren und nochmals den Scan starten. Nach einigen Fehlermeldungen abbrechen und diese Datei an den Support liefern.
3) Bitte einen Screendump bei Auftreten der Fehlermeldung mitliefern.

Re: Scannen dauert ewig

Verfasst: 24. Aug 2008 20:01
von Horst23
Ich habe die Daten wie beschrieben an die genannte E-Mail-Adresse geschickt. Nach einer Woche Wartezeit habe ich die Mail erneut verschickt, habe aber bislang immer noch nichts vom Support gehört. Finde ich prinzipiell nicht gerade eine Glanzleistung. Wie lange soll ich denn noch warten?

Re: Scannen dauert ewig

Verfasst: 25. Aug 2008 01:42
von Support
Da ich Ihren Namen nicht kenne, kann ich nicht direkt danach suchen, aber wir haben derzeit im Support keine offene Anfrage mit Anhang und unter Ihrer hier eingetragenen Mailadresse ist auch kein Eingang zu verzeichnen. Bitte senden Sie es doch nochmals mit Vermerk auf den Foreneintrag.

Re: Scannen dauert ewig

Verfasst: 25. Aug 2008 13:26
von tomtom
Hallo,

in der oben genannten E-Mail-Adresse sind zwei Leerzeichen, bitte folgende verwenden.
suppport<entfernen>@<entfernen>haage-partner.de

Gruß
tomtom