R-Drive Image BootCD&DISK : irq 16: nobody cared

Alles zum Thema Datenrettung mit R-Studio, R-Excel, R-Word, R-Mail und R-Drive Image.
Antworten
thoso
Beiträge: 3
Registriert: 24. Jan 2007 12:54

R-Drive Image BootCD&DISK : irq 16: nobody cared

Beitrag von thoso » 24. Jan 2007 13:19

Hallo zusammen,
ich bekomme bei Booten von der CD/Diskette mit R-Drive 3.0 Build 3055 auf meinem ASUS P4C 800-E Deluxeboard (BIOS ist aktuell) nach dem entpacken des Kernels die folgende Fehlermeldung:

"irq 16: nobody cared (try booting with the "irqpoll" option)"

R-Drive wird danach ganz langsam geladen. Zunächst sieht alles nutzbar aus, die Netzwerkkarte wird erkannt und kann konfiguriert werden. Allerdings findet dann darüber keinerlei Kommunikation statt. der Rechner ist über Netzwerk auch nicht erreichbar (ping!). R_Drive meldet beim Zugriff auf ein NAS "no route to host"

Wenn ich nun den Parameter in der SYSLINUX.CFG einpflege, startet R-Drive sehr schnell, findet aber keinen Netzwerkadapter mehr! Somit kann ein Image von einem NAS auch nicht mehr zurückgesichert werden.

Hat jemand eine Idee?

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 24. Jan 2007 22:58

Befinden sich denn alle verwendeten Komponenten in der Liste der unterstützten Hardware? Der Linux-Kernel unterstützt nur die Komponenten, die in der Liste angegeben sind.

thoso
Beiträge: 3
Registriert: 24. Jan 2007 12:54

Beitrag von thoso » 25. Jan 2007 11:35

Soweit das ersichtlich ist ja. Ich gehe auch mal davon aus, das nicht alle Chipstätze der Mainboards mit IntelChipsatz aufgeführt sind - die Liste wäre unendlich lang.

Welche Optionen kennt der Kernel ?

Benutzeravatar
Support
Site Admin
Beiträge: 3102
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 25. Jan 2007 14:08

Die Kerneloptionen sind mir nicht bekannt. Hier müssten Sie den engl. Support des Herstellers kontaktieren.

Alternativ könnten Sie aber auch einmal die engl. Version probieren, da diese derzeit aktueller ist. Diese müssten sich mit dem Registriercode ebenfalls freischalten lassen.

thoso
Beiträge: 3
Registriert: 24. Jan 2007 12:54

Beitrag von thoso » 26. Jan 2007 12:50

Die englische Version 3.1 hat das selbe Problem.
Ich habe die Boot-CDs verglichen (3.0 <> 3.1). Dabei ist mir aufgefallen, das es sich wohl um den selben Kernel handelt. Zumindst deuten die Größe und das Dateidatum darauf hin.

Leider gibt es auf der R-TT Seite kein Forum, sonst hätte ich das Problem dort mal geposted.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast