Raid 0 nach wiederherstellen

Alles zum Thema Datenrettung mit R-Studio, R-Excel, R-Word, R-Mail und R-Drive Image.
Antworten
enpx
Beiträge: 3
Registriert: 1. Okt 2006 20:24

Raid 0 nach wiederherstellen

Beitrag von enpx » 1. Okt 2006 20:31

Hallo zusammen

Ich habe ein Raid 0 mit einem Asus Motherbord (P5LD2) und Windows NTFS drauf. Irrtümlicher weise wurde der Raid Container gelöscht und wieder hergestellt.

Wenn ich nun auf meine HDs zugreife habe ich nicht einmal mehr Partionen (vorher 5 Stück).

Eine Analyse mit R-Stuido gibt immer den gleichen LOG eintrag:

Warnung Dateisystem 01.10.2006 20:00:10 Unerwarteter MFT-Datensatz 24673 bei 3246391808. Wenn Sie ein RAID untersuchen und dies Meldung immer wieder erscheint, dann prüfen Sie das RAID auf Konsistenz.

Kann mir jemand einen TIP geben es sind unersetzbare Daten drauf :oops:

Danke für Deine Hilfe :!:

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 1. Okt 2006 23:11

Haben Sie R-Studio auf diesem System gestartet oder ein Software-Raid mit R-Studio aufgebaut?

Welches Betriebssystem? Welche Version (und Build) von R-Studio verwenden Sie?

Dies ist ja nur eine Warnung - was passiert ansonsten mit der Datenanalyse?

Wie sind Sie genau bei der Datenanalyse mit R-Studio vorgegangen?

enpx
Beiträge: 3
Registriert: 1. Okt 2006 20:24

Beitrag von enpx » 2. Okt 2006 00:19

Ich verwende die Version 3.5 Bulid 123505

Das Raid habe ich auf dem onbord controller gemacht Intel ICH7

OS: XP SP 2

Ich habe ca. 50 erkannte Partitonen erhalten FAT, FAT32 und NTFS

Einfach eine Analyze gemacht mit R-Studio sonst nichts.

enpx
Beiträge: 3
Registriert: 1. Okt 2006 20:24

Beitrag von enpx » 2. Okt 2006 09:43

Ich habe nun mein Raid aufgelöst und bin an eimem scan mit einem Virtuellen Raid.

Ich hoffe das ich so mehr erfolg habe, doch erscheinen wieder unentliche Protokoll einträge mit
Unerwarterter MFT Datensatz...........................
Mein Raid ist aus 2 186.3GB Samsung SP2004VM10 Festplatten und der Scan dauert auch sehr lange.

Melde mich nach dem Scan nochmal.

Danke für die Hilfe :!:

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Beitrag von Support » 2. Okt 2006 10:33

Ein Scan dauert in der Tat einige Zeit, vermutlich ein paar Stunden, da hier jedes Byte der Festplatte untersucht wird. Danach erhalten Sie eine Liste der erkannten Partitionen, wobei nur grüne Einträge wirklich gut sind. Das Dokument "Schnelleinstieg" auf der Webseite erklärt das kurz und bündig.

Die Rettungschancen können aber nur abgeschätzt werden, wobei die Datenrettung bei einem Raid0 aufwändig und schwierig ist.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste