Sawmill Scheduler startet nicht

Alles zum Thema Log-Analyse und Sawmill Analytics.
Antworten
BDG
Beiträge: 5
Registriert: 15. Mai 2008 15:03
Wohnort: Köln

Sawmill Scheduler startet nicht

Beitrag von BDG » 15. Mai 2008 15:18

Hallo,

per Cronjob werden Datenbanken initiiert, also die Rohlogdaten in eine mysql Datenbank gebracht. Über das Webgui sind die Daten dann auch zu betrachten.

Möchte man nun über den Sawmill-eigenen Scheduler einen HTML Report eines Profils erstellen, startet dieser nicht.
Systemzeit und Startzeit des Schulder wurde bereits mehrfach geprüft. Im Tasklog werden keine Einträge zu Fehlern erstellt, auch der Eintrag "BEGIN_TASK generate_all_report_files" fehlt.

Eingesetzte Version: Sawmill Enterprise Version 7.2.9
OS: Fedora Core 6

Auf einer anderen Hardware (OS FC3) mit Sawmill Version 7.2.6 läuft der Scheduler problemlos. Dieses System soll jedoch durch das o.g. abgelöst werden.

Was kann der Grund für dieses Verhalten sein ? Wie kann es behoben werden ?

Mit freundlichen Grüßen.

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Re: Sawmill Scheduler startet nicht

Beitrag von Support » 15. Mai 2008 15:40

Mir ist hierzu kein Problem bekannt. Verwenden Sie doch bitte die aktuelle Version 7.2.14 und testen Sie es nochmals.

Nachtrag: läuft Samwill bei Ihnen jetzt im CGI-Modus, dann liegt es daran: http://www.haage-partner.de/forum/viewt ... f=18&t=577

BDG
Beiträge: 5
Registriert: 15. Mai 2008 15:03
Wohnort: Köln

Re: Sawmill Scheduler startet nicht

Beitrag von BDG » 15. Mai 2008 16:32

Kann das Problem bzgl. dem CGI Modus auch unter Linux (Fedora Core) ohne grafische Oberfläche auftreten ?
Zu dem System mit FC3 sollte es von der Installation (bis auf ein neueres Betriebssystem) eigentliche keine Unterschiede geben.

Die aktuelle Sawmill Version werde ich testen und eine Rückmeldung geben.

Vielen Dank bisher.

NACHTRAG:
Das System wurde nun mal durchgestartet, nun startet der Scheduler wieder und erzeugt die Reports.

Benutzeravatar
Support
Site Admin
Beiträge: 3100
Registriert: 5. Apr 2003 14:21
Betriebssystem: Windows 7 & 10
Produkt: DOpus 11/12, R-Studio 8, Sawmill 8, RDI 6, MindGenius 6
Version DOpus: Pro
Wohnort: Frankfurt
Kontaktdaten:

Re: Sawmill Scheduler startet nicht

Beitrag von Support » 15. Mai 2008 23:44

Schön, dass sich das Problem geklärt hat.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste