Seite 1 von 1

Nach dem etzen eines Filters wird Seite nicht mehr aufgebaut

Verfasst: 12. Sep 2006 08:45
von mibert99
Hallo zusammen,

Fortschrittsinformationen werden gesammelt - bitte warten...
Die Haupttabelle der Datenbank wird abgefragt...
-
Verarbeitungsschritte Fertig Verbleibende Zeit Vergangene Zeit
1. Daten von der Haupttabelle werden gesammelt (1) - - -
2. Gesammelte Daten werden in die Tabelle eingefügt (1) - - -
3. Tabellenwerte werden abgefragt (1) - - -
4. Summen der Reihen werden berechnet... (1) - - -
5. Tabellendarstellung erstellen... (1) - - -

mehr passiert bei setzen und anschließendem betätigen des aktualisieren Buttons nicht mehr.

Habe das über 3 Stunden so stehen lassen.

Nachdem ich dann ca 15 mal den aktualisiern button betätigt habe, habe ich die Informationen dann bekommen.

Wer kann mir weiterhelfen?

Verfasst: 12. Sep 2006 09:35
von Support
Es passiert in seltenen Fällen, dass Sawmill bei der Anzeige hängenbleibt. Der Prozess an sich läuft dabei aber weiter und man kann den Vorgang einfach nochmals aufrufen bzw. die Daten sind aktualisiert worden.

Mit welcher Version und auf welchem System ist das vorgekommen?
Passiert es reproduzierbar oder einmalig?
Es könnte auch eine Browsereinstellung sein, die hier etwas verhindert, daher, falls möglich, einmal einen anderen Browser, wie z.B. Firefox, verwenden.

Seite wird nicht mehr aufgebaut

Verfasst: 12. Sep 2006 16:27
von mibert99
Danke für die Antwort Admin,

haben die Version 7.2.6 im Einsatz. Immer wieder reproduzierbar.

Verfasst: 12. Sep 2006 23:06
von Support
Verwenden Sie den Internet Explorer? Könnten Sie es auch einmal mit dem Firefox testen?