www.haage-partner.comHAAGE & PARTNER Computer GmbH   Online Shop | Sitemap
Deutsche Seiten
 
     
 
www.haage-partner.com   Amiga NewsProducts OverviewSupportAll about us
 


In Febrary 2006 Alinea Computer took over the distribution of our
Amiga software products AmigaWriter, ArtEffect and StormC.
Please contact them for sales and support.

These webpages are remaining online to provide you with some information and support.
But please be aware that we can not answer technical or
support questions related to Amiga products any more.
Thanks for your understanding.

ArtEffect FAQ
 


How do I get support?

You can get support most easily and quickly using the Internet. To get support from us you have to be a registered user. Please do never send your serial number over the internet unless you use PGP encrypted mail.

Info: http://www.haage-partner.com/ae_e.htm
Support: http://www.haage-partner.com/ae_sup_e.htm

Mailinglist: http://www.haage-partner.com/ae_mlist.htm

Email support: Dirk Harlaar <arteffect-support@haage-partner.com>


I have some strange problems while using the spraycan with the pre-defined brushes (size 3 and larger). When I`m drawing a line it`s always breaked in square parts like the sample I included. Has anyone an idea what`s the problem?

Try to recreate the brush (e.g. by changing its size clicking render brush and changing it back to 3 and again click render brush.


Why crashes ArtEffect 1.5 that often and why do I have wrong menues?

This is because ArtEffect 1.5 uses BGUI-Library. Newer versions of this library are not compatible with the old one. So you must install the one that comes with ArtEffect 1.5 to get it to run correctly.


Problems with screen garbage?

Users of Picasso96 video drivers might have problems with video refresh when using ArtEffect 3. Then you should download the latest "rtg.library" from the Picasso96 homepage.


I get the error message "Unable to compile script. Error in line 433." when I try to install ArtEffect!

The installer you use is too old. Please copy the installer from the "C"-directory of the original ArtEffect disk to your "C:"-directory. Then the installer script should work again.


Why does ArtEffect gets slower and slower?

If ArtEffect is getting slower and slower while working on a picture please have a look at the Undo levels. Please set the value to 2 - 5, because "unlimited undo" might make the system slow.

If it is still to slow, please set the Undo level to 1. In some cases it is better to switch off "Async I/O" on "VMem" settings.

If the VMEM/temp file is large, and your harddrive is fragmented, it can happen that booting AE takes a very long time. In this case you should reorganize your harddrive or choose a partition on your harddrive with enough space on it.


Why doesn't ArtEffect start?

Maybe your settings are opening a screenmode your monitor can not display (because you are using an VGA monitor) or something like this. In that case you can delete the file "program2.cfg" in the arteffect:settings drawer. You can also delete all files of this drawer to set all settings to its defaults.

When ArtEffect stops working during initialisation of the PlugIns (the start picture is still open) then the last loaded PlugIn does not work with your version of ArtEffect. Please delete it in this case. You will find it in the drawer "ArtEffect:plugins2".


Why do I get a black window after an operation?

The reason is a lack of memory. AE tries to avoid this, but in some cases it needs more memory than it expected. ArtEffect needs its memory in one block, so fragmentation could also be a reason. Rebooting your Amiga would help in that case.


Why do I get a black picture when I loaded a picture?

One reason for this effect is that you do not have enought memory for loading that picture. ArtEffect needs its memory in one block, so fragmentation could be a reason. Rebooting your Amiga would help in that case.

Another reason is that some TIF pictures types (e.g. CMYK TIF) can not be loaded by the internal ArtEffect loader. In that case you can either use the optional SuperView loaders or datatypes. To activate this you must remove the TIF loader of ArtEffect, because it is used first. The file is called TIF.pss and it is located at arteffect:plugins2.


Why am I getting an "Out of memory" during loading, although I have a lot of memory.

ArtEffect needs a lot of memory. It actually need 2-3 times the RAM of the pictures. There is also the VMem option "max. size" which will take away memory to use for caching. Maybe this value is set to high. You can use a value of 500KB for both memory settings if you do not have
that much memory.


Why do I need VMem when I have so much "real" RAM?

ArtEffects needs the VMem for internal operations. It is recommanded to set it to a minimum of 32 MB.


The cloner does not work well. It always uses the foreground color.

Please select another mode eg. "impressionist" and then foregrond again. This is an error in AE.


Which are the values for Tableau PRO for bigger Wacom tablets?

XSIZE=5500
YSIZE=4125
XOFFSET=200
YOFFSET=700

(Thanks to Asha DeVelder)


Which tablet drivers support pressure sensitivity with AE?

ArtEffect uses the pressure data send by a Kickstart 2.x compatible way (in an intuimessage). Most existing tablet drivers do not support this NORMAL way, they instead are providing their own mechanism to receive pressure data. But we don't want to implement the private pressure mechanism of several tablet drivers. So for now Tablau from ESCENA is the only one that support this with ArtEffect.


How can one make ArtEffect 1.5 work together with TurboPrint 6 or later?

Unfortunately TurboPrint changes the file name of the main program with every release. This makes it very difficult to support new version, but we implemented an env variable (which is located in the file envarc:ArtEffect/TurboPrint) where you can enter the name of the TurboPrint main program (e.g. GraphicsPublisher).


How do I use the left AMIGA key?

ArtEffect 2 uses the left AMIGA key for special functions. Normally this key is used for screen dragging. To be able to use this key in ArtEffect you have to change the preferences with <IControl>.


I can't load some (scalable Compugraphic-) fonts?

If you don't get some fonts to work you should check if you "bullet.library" is installed correctly.


I get the error message "can not get a system ressource".

This happens when you try to run ArtEffect on a screen with 8 or less colors, eg. Workbench.


I get the error message "Can't proceed with new setting". What does it mean?

This problem appears when you used the ArtEffect 2.6-patch, but did not install all the other files, which has to be done manually. Please also install all files of libs, plugins2, ArtEffect.wizard and the new wizard.library. Please refer to the Readme-file for details.


Why does ArtEffect crash when using some filters?

This seems to happen when running ArtEffect with a 68EC040 CPU (without FPU). You can solve this problem: Rename all "**.p2n"-files in the directory "plugins2" to "**.pss" and delete all files with the suffixes "p2m" and "p4s".


Why does ArtEffect crash when I switch the color model in the color manager?

This only happens on Amiga with AGA chipset which does not have a graphics board installed. We don't know why this happens. But you can solve the problem by installing the program "NewWPA8". You can find it in AmiNet in the directory "util/boot" or on our ftp server.


Created on 27 Sep 2000 by Fiasco written by Nils Bandener and by a magic ARexx script written by Martin Steigerwald